Ne "modernisez" plus Firefox ou Xulrunner !

Ne "modernisez" plus Firefox ou Xulrunner !

Messagede Didier Spaier » Vendredi 28 Déc 2012 00:20

Les clients OpenSI 4.8-EC pour Firefox et Xulrunner ne fonctionnent plus (en tous cas, plus correctement) avec Firefox 15 et Xulrunner 15 et versions ultérieures.

Je vous conseille donc d'en rester à Firefox 14.0.1 au plus ou Xulrunner 14 au plus, selon le client que vous utilisez.

Interdisez le cas échéant au gestionnaire de paquets de votre distribution de mettre à jour automatiquement les paquets correspondants, au-delà de ces numéros de version.

J'ai ajouté ce contrôle de versions à l'installateur, voir ce fil. J'ai aussi mis à jour à la version 4.8.0-2-EC le client que télécharge l'installateur.

je vous souhaite à toutes et à toutes de bonnes fêtes de fin d'année.

Didier

PS Je suis conscient des éventuels risques encourus pour non mise-à-jour de Firefox en cas de faille(s) de sécurité. Pour tenter de vous en prémunir vous pouvez réserver l'utilisation de xulrunner (version comprise entre 3.5 et 14) au client OpenSI et naviguer avec un Firefox plus récent.
Didier Spaier
OpenSI Team
 
Messages: 218
Inscription: Mardi 19 Déc 2006 23:27
Localisation: Paris

Retourner vers Annonces Officielles



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré